Главная » Статьи » Мои статьи

Предупреждение по обновлению до Firefox Quantum (версия 57 и выше)

Новый Firefox Quantum (версия 57) может убить кучу ваших расширений и плагинов.

Если они для вас критичны, то рекомендуется пока не обновляться до новой версии.


Если вы всё же обновились и хотите вернуть всё назад, то вот старые версии

https://ftp.mozilla.org/pub/firefox/releases/

Здесь версия 56.0.2

https://ftp.mozilla.org/pub/firefox/releases/56.0.2/


Здесь старый frigate-2.2.1 (ещё не подверженный Роскомнадзору)

https://forum.mozilla-russia.org/viewtopic.php?pid=745790#p7...


Отключить автообновление можно

Меню -> Настройки ->Основные ->Обновление Firefox

снять "Автоматически устанавливать обновления"


Почему вообще такое происходит: https://support.mozilla.org/ru/kb/npapi-plugins

И оттуда же ссылка на версию, в которой _пока-что_ всё будет ок:  https://www.mozilla.org/ru/firefox/organizations/all/

Полный бэкап профиля (с расширениями и всеми прочими настройками) можно снять программой MozBackup - http://mozutil.mozilla-russia.org/backup/index-ru.html

Категория: Мои статьи | Добавил: StarkaS (24.03.18)
Просмотров: 165 | Рейтинг: 0.0/0
Всего комментариев: 0
Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]